Dentler Vario - Einstellungsbereich zu klein!

Mitglied seit
18 Apr 2017
Beiträge
593
Gefällt mir
361
#1
Guten Tag,

weil die Kommentare hier im Forum oft Gold wert sind, werde ich mein Problem zuerst hier schildern. Bevor ich zum Büma oder Dentler renne!
Folgende Sachlage: Ich habe zwei S202, beide Mediumkaliber.
Nun habe ich auf der einen schon seit knapp zwei Jahren eine Dentler Basis Grundschiene drauf, funktioniert alles einwandfrei und ist ein 56er z6i darauf eingeschossen mit .308 Barnes TTSX 150 gr.

Bin recht günstig an eine zweite S202 in Stahl drangekommen, Systemgröße ist identisch. Habe meinen Büma beauftragt dort eine Dentler Vario Grundschiene zu montieren, um das z6i auf beiden Gläsern nutzen zu können. Er hat die Montage auseinandergeschraubt und die Platten verklebt, dann wieder zusammengebaut. Bei einer kompletten Montage kann Kleber in die Justierungsgewinde fließen und dann geht nichts mehr, meinte er. Klingt schlüssig.
Die Waffe schießt nachweislich mit günstiger S&B TM aus der Schüttpackung Streukreise < 25 mm. Nun war ich dieses Wochenende am Stand, um die zweite S202 mit der Vario auf das Glas einzuschießen. Fehlanzeige!
Dass die ersten Schüsse nicht zwingend auf der Scheibe sind kanns mal geben. Aber nachdem ich jegliche Höheneinstellung von Maximum bis Minimum ausprobiert hatte, gings immer noch nicht. Irgendwann waren 30 Schuss durch. Ich bat einen Standkameraden mit seiner Optik zu schauen wo der Schuss ungefähr sitzt. Der Einstellbereich der Montage geht von -0,5 bis +2m.

So, nun zum Problem: Die Montage ist wirklich extremst verstellt! Ich habe gut 1,5 m Hochschuss auf 100 m trotz einer Justierung auf die Treffpunktlage von -0,5 m.
Die Funktion der Verstellung ist gegeben, das sieht man beim Drehen der Extenderschraube. Wie kann man das Problem lösen?
Das kann doch nur an der Montage liegen, vor allem weil es zwei identische Waffen desselben Modells sind?! Und mit dem z6i schieße ich auf 100m exakt 4 cm Hochschuss mit meiner andern Sauer.

Ich weiß, ich sollte zum Büma. Oder am besten direkt zu Herrn Haas von der Firma Dentler.
Wollte trotzdem euch um Rat fragen vorher, weil es immer mal wieder sehr gute Tipps gibt und ich das Gefühl habe, dass mein Büma nicht von Kompetenz streubt. Deshalb werd ich den auch nach so einer Aktion wechseln.

Was ich mich auch frage, warum der Einstellbereich nach unten so klein ist.
Kann man die Vario-Grundschiene selbst öffnen, um zu schauen obs da ein Problem gibt?

EDIT: Kann es auch sein, dass sich die Montage von selbst verstellt und deshalb der Treffpunkt extrem abweicht? Jedoch waren alle Klemmschrauben angezogen.

Wirklich ärgerliche Geschichte, obwohl man nur gutes von Dentler hört. Kann auch sein, dass es dem Büma geschuldet ist.
Wmh
busker
 
Zuletzt bearbeitet:
Mitglied seit
8 Okt 2016
Beiträge
3.393
Gefällt mir
1.379
#2
Entweder hats der Büma bei der Montage verbockt.... zu viel Kleber hinten und somit Vorneigung, k.a inwiefern das so möglich wäre...
Oder die Montage hat einen Produktionsfehler, hier wird dir Dentler sicher unkompliziert helfen können...
Ich würd mal mit Dentler telefonieren...
 
Mitglied seit
18 Nov 2014
Beiträge
272
Gefällt mir
72
#3
Es kann ja nur die MONTAGE auf der Büchse sein. Die Höhenverstellung an der Vario ist normalerweise vollkommen ausreichend, um ein Glas auf zwei Büchsen zu verwenden.
Allerdings gibt es noch einen großen Unterschied zwischen Basis und Vario Grundschiene:
Das Glas in der Montage sitzt bei der Basis viel weiter hinten, als bei der Vario Grundschiene. Zumindest ist das bei meinen Blaser Grundschienen so.
Das kann natürlich nicht wirklich eine Erklärung für eine derartige Abweichung sein. Ich denke, es ist die Montage an der Waffe, die man sich noch einmal anschauen sollte.
 
Mitglied seit
28 Feb 2010
Beiträge
123
Gefällt mir
35
#4
Also mein Tipp:
Rufe Herrn Haas an und schildere ihm das Problem. Er ist wirklich sehr nett und hilfsbereit. Bei Problemen wird auch völlig unkompliziert Abhilfe geschaffen.
Das mit dem Auseinderschrauben vor der Montage ist mir neu. Auch bei den einschlägigen YouTube Videos mit der baugleichen Nomadmontage (Browning), in denen die Montage der Schienen mittels Verklebung auf dem System gezeigt wird, ist von einem Zerlegen nichts zu sehen.
https://youtu.be/mlRKs6-YF2s

Aber lange Rede kurzer Sinn, ruf bei Dentler an, da wird Dir mit Sicherheit geholfen.

Waidmannsheil
MacKnife
 
Zuletzt bearbeitet:
Mitglied seit
18 Apr 2017
Beiträge
593
Gefällt mir
361
#5
Allerdings gibt es noch einen großen Unterschied zwischen Basis und Vario Grundschiene:
Das Glas in der Montage sitzt bei der Basis viel weiter hinten, als bei der Vario Grundschiene. Zumindest ist das bei meinen Blaser Grundschienen so.
Ja, aber dafür gibt es die Vario ja extra, dass man das Glas analog zur Basis einschießen kann.

Ich denke ich ruf morgen mal Herrn Haas an und schick das komplette Paket hin, die können dann selbst schießen!
 
Mitglied seit
18 Apr 2017
Beiträge
593
Gefällt mir
361
#6
Kleines Update:

Habe mit Dentler telefoniert, die meinten es wäre kein Problem die Waffe einzuschicken.
Glücklicherweise hatte ich erst vor wenigen Wochen ein Werkzeugset für die Schaftmontage gekauft. Bevor ich die Waffe einschicke, wollte ich dann mal selbst danach gucken.
Also Schaft runter, Klemmschrauben auf, Lauf raus.

Was mir dabei auffiel: Die Vorderschaftschraube war m.M.n. viel zu locker. Ich hab da kaum Widerstand gespürt. Die Klemmschrauben des Laufs waren viel zu fest, deutlich über 5 Nm.
Ich bin dann hin, habe alle Schrauben im Wechsel mit nem Drehmomentschlüssel mit 3 Nm vorgespannt, danach mit 5 Nm im Wechsel festgeschraubt. Und den Vorderschaft hab ich deutlich fester gezogen, als zuvor. Ich weiß, dass die S202 bei dem Thema sehr empfindlich ist. Aber so wie ich das interpretiert habe zieht es den Schaft nach oben, umso fester man spannt. Demnach hat man bei lockerem Schaft einen deutlichen Hochschuss und keinen konstanten Streukreis. Wird die Schraube zu fest gezogen, dann kann das irgendwann am Lauf anstehen. Zum Schluss noch ein doppeltes Blatt als Kontrolle durchgezogen.

Die Basis- und Vario Grundschiene beider Waffen hab ich auch mal ausgemessen und festgestellt, dass der Einstellbereich der Vario normalerweise deutlichst reichen müsste. Die Basis hat eine Vorneinung von +- 1,2 mm. Dementsprechend hab ich jetzt die Vario etwa so eingestellt und die Seitenverstellung wieder genullt. Chemisch gereinigt hab ich den Lauf ebenfalls, nach dem gefühlten Dauerfeuer am Wochenende, wegen dem Mist. :rolleyes:Jetzt gehts mal einen Probeschuss machen.

Wenn der Schuss auf der Scheibe liegt, dann red ich mit dem Büchser mal klar Deutsch.
Nachdem ich das genauer angeschaut habe kanns fast nicht an der Montage liegen. Höchstens da ist innen drin irgendwas defekt. Aber selbst dann erreicht man keinen so extremen Hochschuss. Bin mal gespannt, was da raus kommt. Werde euch auf jedenfall berichten!(y)
 
Mitglied seit
3 Jun 2009
Beiträge
413
Gefällt mir
75
#7
Du kannst aber auch für einen ersten Test zu Hause die Büchse auf einem Tisch aufbauen und dir ein Ziel in 100m+ suchen, bei mir ist es immer die Fensterecke vom übernächsten Nachbarn. Schloss raus, den Lauf darauf ausrichten und dann ohne zu wackeln durch‘s Glas schauen. Das muss zumindest ungefähr passen, sonst bist du wieder nicht auf der Scheibe.
 
Mitglied seit
18 Apr 2017
Beiträge
593
Gefällt mir
361
#8
Nach zwei Probeschüssen gestern Abend lagen beide Einschüsse ca. 10 cm in senkrechter Achse unter dem Haltepunkt beinander. An der Stelle muss ich die hemdsärmlige Arbeitsweise des Bümas mal schwer loben. Sowas darf und sollte nicht beim Kunden passieren. Ist jetzt zum Glück gut gegangen, weil ich die Waffe noch nicht verschickt habe. Aber die wenigsten Jäger schrauben selbst an der Büchse oder haben passendes Werkzeug dafür. Solche groben Fehler gehen garnicht!:rolleyes:

Die Variomontage ist top!
 
Mitglied seit
18 Apr 2017
Beiträge
593
Gefällt mir
361
#9
Hochschuss.jpeg Korrektur.jpeg

Komischerweise haben die Schüsse angefangen zu wandern? Aber meist nur in senkrechter Achse. Der Lauf war gut warm.

Nach gefühlten dreißig Schuss hab ichs dann grob korrigiert gekriegt. Aber: Kann es sein, dass sich die Montage verstellt, wenn man die Klemmschraube nicht richtig satt zu zieht?
Ist das normal, dass die Extenderschraube nach einem feststellen mit der Klemmschraube noch minimal Spiel hat?

Hatte zweimal den Fall, dass die Schüsse mit warmer Waffe extrem nach oben gewandert sind. War komisch.
Die letzten drei lagen dann einigermaßen im Zentrum. Muss nächste Woche nochmal hin und etwas nachjustieren. Dann mal beobachten, ob der Streukreis gleich bleibt. Aufjedenfall ist die Montage ech nichts für Grobmotoriker. Da reicht oftmals schon ein Hauch, um den Schuss 15 cm zu versetzen.

Kurze Frage an die Profis unter euch:
Bei welcher Uhrzeit liegt die Nullstellung der Montage? Diese reicht ja von -0,5 bis +2m. Firma Dentler meinte zu mir die läge bei 14 Uhr. Aber das kann ja fast nicht sein, weil mit einer Linksdrehung das Absehen steigt und das von der 18 Uhr Stellung ab schon. Dann müsste die Nullstellung ja eher bei 16-17 Uhr liegen.

Vielleicht kann mir da einer fürs Grundverständnis helfen!°
 
Mitglied seit
8 Okt 2016
Beiträge
3.393
Gefällt mir
1.379
#11
Anhang anzeigen 85547 Anhang anzeigen 85548

Komischerweise haben die Schüsse angefangen zu wandern? Aber meist nur in senkrechter Achse. Der Lauf war gut warm.

Nach gefühlten dreißig Schuss hab ichs dann grob korrigiert gekriegt. Aber: Kann es sein, dass sich die Montage verstellt, wenn man die Klemmschraube nicht richtig satt zu zieht?
Ist das normal, dass die Extenderschraube nach einem feststellen mit der Klemmschraube noch minimal Spiel hat?

Hatte zweimal den Fall, dass die Schüsse mit warmer Waffe extrem nach oben gewandert sind. War komisch.
Die letzten drei lagen dann einigermaßen im Zentrum. Muss nächste Woche nochmal hin und etwas nachjustieren. Dann mal beobachten, ob der Streukreis gleich bleibt. Aufjedenfall ist die Montage ech nichts für Grobmotoriker. Da reicht oftmals schon ein Hauch, um den Schuss 15 cm zu versetzen.

Kurze Frage an die Profis unter euch:
Bei welcher Uhrzeit liegt die Nullstellung der Montage? Diese reicht ja von -0,5 bis +2m. Firma Dentler meinte zu mir die läge bei 14 Uhr. Aber das kann ja fast nicht sein, weil mit einer Linksdrehung das Absehen steigt und das von der 18 Uhr Stellung ab schon. Dann müsste die Nullstellung ja eher bei 16-17 Uhr liegen.

Vielleicht kann mir da einer fürs Grundverständnis helfen!°
Nun die Klemmschraube muss natürlich ordentlich fest sein. Ich zieh sie immer mit nem ganz normal T20 Schraubenzieher fest.
Alternariv mit so 3.5nm bei mir!
Dentler glaube ich gibt max 4nm an.
Fest hald.
An der Excenterschraube zur Höhenverstellung hast du ja so ne kleine Markierung dran. Ist die Markierung waagerecht zur Waffe ist dass nach meinem Verständnis die Mittelstellung.
 
Mitglied seit
29 Aug 2007
Beiträge
3.912
Gefällt mir
1.011
#12
Die Denteler Montage mag ja ein wahres Meisterstück der Ingenieurskunst sein und qualitativ extrem hochwertig, aber sie besteht einfach aus zu vielen Teilen, i.e. Fehlerquellen.
 
Mitglied seit
18 Apr 2017
Beiträge
593
Gefällt mir
361
#14
Hab ich auch zuerst vermutet. Hab sie paar Minuten abkühlen lassen, danach gings. Ich denke ich schieß die Montage erstmal mit kalter Waffe ein. Falls eine Serie passt, dann kann ich immernoch ein bis zwei 5er Serien hinterherlassen und schauen, ob sich was verändert.
Wenns nur an der Laufwärme liegt, dann ist das für mich zweitrangig: Wann macht man schon mehr als zehn Schuss innerhalb von fünf Minuten :) außer vielleicht im Schießkino.

Dennoch geh ich davon aus, dass der Treffpunkt auch mit sehr warmen Lauf gleich bleiben sollte, oder?
 
Mitglied seit
22 Nov 2015
Beiträge
1.626
Gefällt mir
2.196
#15
Einschießen der Dentler ist wirklich nichts für Grobmotoriker - am besten nach dem Schuss in ein Schießgestell. Darin den Haltepunkt einstellen und dann die Montage in Richtung Einschussloch verstellen. So geht es relativ flott und genau.
Freihändig ist das fast nicht zu machen, außer man hat viele Patronen dabei... ;)

Ich habe allerdings auch schon Anfangs ein Problem gehabt mit der Basis Vario. Die erste habe ich sehr flott eingeschossen, bei der zweiten Waffen wurde ich fast wahnsinnig. Ich bin dann zu meinen BüMa und auch der hatte keinen Erfolg bzw. beständige Treffer.
Das Ding wurde eingeschickt, kam nach einer halben Woche zurück und nach fünf Schuss paßte alles - was gemacht wurde, bzw. was defekt war weiß ich bis heute nicht!

Und seither bin ich extrem zufrieden mit der Montage und der Wiederholgenauigkeit nach dem ZF-Wechsel!
 
Oben