Dentler Vario - Einstellungsbereich zu klein!

Mitglied seit
18 Apr 2017
Beiträge
584
Gefällt mir
347
#16
Danke für die Info!

Das mit dem Haltepunkt habe ich auch probiert. Ich hab vorne und hinten vorgeformte Protector-Sandsäcke, da sitzt der Schaft wie einbetoniert drin.
Letztendlich hab ichs so versucht, hat aber irgenwie nicht geholfen. Die Einschüsse lagen im Nirvana. Nach der Schiessorgie diesen Sonntag hat es dennoch einigermaßen gepasst. Jetzt versuche ich es nächstes Wochenende mit einer Serie. Falls es da nicht streut, dann versuch ich um wenige cm nachzujustieren. Sollte das klappen, dann belass ich es so. Wenn die Waffe streut oder der Treffer wieder ganz woanders liegt, dann schick ich das Gewehr einfach zu ihm ein.

Ich denke die ersten 20 Schuss hätte ich mir auch sparen können, wenn ich einfach bissel feiner eingestellt hätte. 1/8 Umdrehung sind da je nach Stellung der Extenderschraube gleich mal 80 cm Versatz in der Treffpunktlage.

Grüße und besten Dank
Busker
 
Mitglied seit
22 Nov 2015
Beiträge
1.552
Gefällt mir
1.949
#17
1/8 Umdrehung :oops:

Bei Dir geht es ja in erster Linie um die Höhe, aber bei der Seiteneinstellung habe ich die Feinjustierung mit dem Drehmoment gemacht! Die entsprechende Seite gelockert und wieder ganz leicht (!) auf Anschlag eingedreht und anschließend die andere Seite mit dem passenden Drehmoment festgezogen.
 
Mitglied seit
10 Jan 2012
Beiträge
3.748
Gefällt mir
1.675
#18
Wenn ich das so lese, bin ich als grobschlächtiger Mensch ganz froh das Thema Dentler nie angegangen zu sein. :LOL:
 
Mitglied seit
18 Mrz 2017
Beiträge
1.563
Gefällt mir
1.362
#19
Vielleicht liegt es aber auch an der günstig ergatterten Sauer 202. Ich hoffe für den TS dass es nicht so ist.

Wieso müssen BüMa den Scheiß eigentlich immer verkleben? Ne Schraubensicherung mit Loctite reicht doch. Oder reden wir von einer .338Lapua?
 
Mitglied seit
18 Apr 2017
Beiträge
584
Gefällt mir
347
#20
Bei dem Stahlsystem ginge verschrauben auch. Bei einem Alusystem musst du unbedingt kleben.
Ist eine .30-06!

Die Waffe schließe ich hierbei mal aus, weil ich vor der Restaurierung mit dem Lauf 3 Schuss auf einem 2€ Stück mit einem Abs. 1 Glas platziert habe. Auch beim Probeschuss im Revier schoss sie sehr zuverlässig und gleichbleibend.
Am Wochenende weiß ich bescheid. Ich verändere nichts mehr an der Montage und mach erstmal eine 5er Serie. Sollte die Serie nicht direkt am Haltepunkte liegen, wie gestern eingestellt wurde oder kräftig streuen, dann muss Dentler mal danach gucken.

Vermutlich lags einfach daran, dass ich viel zu grob bei der Justierung vorgegangen bin.

Wenn man die Extenderschraube nach gegen den Uhrzeigersinn (links) dreht, wie wandert dann das Absehen? Nicht, dass ichs schon wieder verwechsle. o_O
 
Mitglied seit
29 Aug 2007
Beiträge
3.821
Gefällt mir
868
#21
Bei dem Munitionsverbrauch nur zur Verifizierung der Montage hättest Du Dir auch gleich ein zweites ZF leisten können. 😎
 
Mitglied seit
15 Okt 2017
Beiträge
1.235
Gefällt mir
950
#26
Bei dem Stahlsystem ginge verschrauben auch. Bei einem Alusystem musst du unbedingt kleben.
Ist eine .30-06!
Ja nicht! Die ganze mistige Kleberei ist unnötig und schafft bei der Dentler meistens nur Probleme, vor allem, wenns ein Alusystem ist und wenn mehr als ein Drückjagdgläschen drauf soll...
Deswegen lass ich die Montagen gar nicht mehr beim Büchser draufsetzen. Das mach ich selber ohne Kleber und habe seitdem auch nicht mehr den Hauch eines Problemchens mit irgendeiner Dentler gehabt.
 
Mitglied seit
4 Mai 2011
Beiträge
3.884
Gefällt mir
449
#27
Die Denteler Montage mag ja ein wahres Meisterstück der Ingenieurskunst sein und qualitativ extrem hochwertig, aber sie besteht einfach aus zu vielen Teilen, i.e. Fehlerquellen.
Das mag theoretisch stimmen, in der Praxis wirst Du aber nur wenige User finden die mit der Montage Probleme haben. Ich bin begeistert von der Dentler. Dafür habe ich alles verkauft, was nur im Ansatz das Wort Picatinny beinhaltet. So scheiden sich die Geister..

Allerdings ist das Einschießen der Vario nicht leicht. Wenn man es kann, braucht man auch nicht mehr Munition als mit einer normalen Schwenkmontage.
 
Mitglied seit
24 Dez 2014
Beiträge
306
Gefällt mir
93
#29
Hab ich auch zuerst vermutet. Hab sie paar Minuten abkühlen lassen, danach gings. Ich denke ich schieß die Montage erstmal mit kalter Waffe ein. Falls eine Serie passt, dann kann ich immernoch ein bis zwei 5er Serien hinterherlassen und schauen, ob sich was verändert.
Wenns nur an der Laufwärme liegt, dann ist das für mich zweitrangig: Wann macht man schon mehr als zehn Schuss innerhalb von fünf Minuten :) außer vielleicht im Schießkino.

Dennoch geh ich davon aus, dass der Treffpunkt auch mit sehr warmen Lauf gleich bleiben sollte, oder?

Mit kaltem Lauf einschiessen ist in jedem Fall der richtige Weg. Dass die Waffe mehr streut, wenn sie heiß geschossen ist, ist normal, erschwert aber das Einschiessen. 30 Schuss in kurzer Zeit sind eine Menge. Soviel sollte man auch im Schießkino nicht hintereinander machen. Besser ist es Pausen einzulegen und den Lauf abkühlen zu lassen.

Wenn du häufiger Waffen einschießt kannst du dir auch eine Laserpatrone kaufen und vor dem ersten Schuss die Optik darauf einstellen. Gute Büchsenmacher machen dass schon mal grob, bevor sie eine Waffe rausgeben.
 
Mitglied seit
18 Apr 2017
Beiträge
584
Gefällt mir
347
#30
So, Problem gelöst.
Zumindest muss ich noch auf dem Stand testen.
Wo das Problem lag?

Auf dem Beleg von Dentler Stand: Vorderfuß nicht korrekt montiert 🙄🙄 aber war vom Büma montiert!!!
 

Neueste Beiträge

Oben