Erfahrungsbericht Walther P38, Kal. 22lfB

A

anonym

Guest
#16
Hallo Hinterwäldler!
Kaliber gleich groß und Kaliber kleiner ist kein Problem.
Es blockiert nicht den KW Eintrag.
Habe selbst zwei Wechselsysteme. Ich kann Dir nicht sagen wo Du eines her bekommst. Frag mal bei Walther selbst.

Hallo Frank, habe mein Teil nochmal geprüft, es hat nur einen Mitnehmer für die rechte Feder! Linke Feder rausnehmen ist wohl ein Gerücht!
Es ist kein Einstecklauf, sondern aus einem Stück.
Die Veriegelung der 9mm paßt auch garnicht rein da eine nute fehlt.
Ich habe mein Teil von jemanden der es 2001 neu beim Händler neu gekauft hat. Habe sogar den orginalen Karton dazu, Es steht kein Bj. drauf, auch nicht auf Schlitten oder Lauf. Waffennummer ist 5278 und es ist ein P38 (nicht P1) System! Frag doch mal bei Walther nach!
Gruß Hasenklage
 
A

anonym

Guest
#17
sorry ich meinte nicht Frank sondern MarkF

P.S. auf meinem System steht nicht wie bei Oberst Bockschuß, made in West Germany, sondern nur made in Germany. Es wird also neuer sein! WMH
 
Mitglied seit
4 Jun 2012
Beiträge
462
Gefällt mir
0
#18
Danke @ Hasenklage

Kann ich für meine Walther P1 ein Wechselsystem (was gehört da alles dazu?) erstehen bzw passt das von der P38?

Ist für ein Wechselsystem ein relativ teurer (100€++) Voreintrag notwendig?
 
A

anonym

Guest
#19
Hallo, das Wechselsystem besteht aus dem Lauf, den Schlitten und dem Magazin. Ich glauge nicht das Du eines für 100€ bekommst, es hat wohl mal 500DM gekostet!
Voreintrag ja, aber wie gesagt für die Waffe die Du schon hast
und wenn Du nur eine KW hast, kannste trotzdem noch eine beantragen!. P1 und P38 sind eigentlich gleich, P1 hat das Griffstück aus Alu. Ich habe ja auch eine P1 und das Wechselsystem von der p38, ich glaube zivil gab es gar keine p1 die war nur für die BW! Gruß Hasenklage
 
Mitglied seit
24 Sep 2014
Beiträge
102
Gefällt mir
1
#20
Moin moin,

ich habe von einem aus Altersgründen aufhörenden Sportschützen eine Walther P38 mit Holzgriffen und .22 lfB Wechselystem erworben.

Das Wechselsystem habe ich neulich mal auf dem Schießstand ausprobiert, ich kann bestätigen dass bei mancher Munition der Halbautomatik-Modus nicht gut funktioniert.
Ausprobiert hatte ich Geco-Munition .22 lr (die rifle-Variante; Geco vermarktet auch noch eine als "semi-auto" deklarierte Version der .22 lr).
Mit uralten Winchester-Patronen des Vorbesitzers klappte es besser. Demnächst teste ich dann mal mit CCI, Federal American Eagle und der Geco-semi auto.


Preise die ich bisher gefunden habe alle ab 300,- EUR für das System aus Lauf, Verschluss und Magazin...

http://www.frankonia.de/Wechselsystem+Modell+P+38/WALTHER/Ansicht.html?Artikelnummer=952035
http://www.egun.de/market/item.php?id=5013064

Evtl. entschließe ich mich zum Verkauf, wer Interesse hat kann sich ja mal melden.

WMH
 
Mitglied seit
8 Nov 2011
Beiträge
62
Gefällt mir
20
#21
Nach meinen Erfahrungen mit dem "echten" Wechselsystem und dem Einstecksystem in .22 lfB funktionieren folgende Munitionssorten fast klaglos: CCI -HV -HP-Stinger, RWS HV sowohl HP als auch Vollgeschoss und, mit Einschränkungen die .22 HV Viper von Remington.
 
Mitglied seit
24 Sep 2014
Beiträge
102
Gefällt mir
1
#22
Ich habe mir mal die HV von Federal American Eagle besorgt, um es nochmal zu testen.
Danke für Deinen Hinweis, vielleicht hole ich dann noch ne Packung CCI HV.

lg
 
A

anonym

Guest
#24
Hallo, kann mir jemand sagen welches Korn ich am besten draufmache wenn ich Spiegel aufgesetzt auf 25m schießen möchte.
Ich hab zur Zeit das 5er auf dem Wechselsystem und das 4er auf 9mm. Bei Spiegel aufgesetzt viel zu tief!
1er oder 2er wollte ich draufmachen. Hat jemand Erfahrung. Schieße nur SV Munition da mein BÜMA von HV grundsätzlich abrät
da der Drall nicht erfolgt da zu schnell! Gruß Hasenklage
 
Mitglied seit
24 Sep 2014
Beiträge
102
Gefällt mir
1
#25
Hallo zusammen, mein Kummer mit dem Wechselsystem will nicht abreißen.
Neuer Schlagbolzen vom BüMa ist drin (Original Walther), dennoch will es mit keiner der getesteten Munitionssorten ordentlich funktionieren! :no:
Ich habe ein Original Walther WS und die Grundwaffe in 9mm Para funktioniert einwandfrei.
Das WS besteht aus dem Lauf (mit ausgefräster Brücke zur Gewichtsreduktion) und dem Verschluss, das Griffstück ist dasselbe wie für die 9mm Pistole.
Ich habe nun festgestellt, dass sowohl der Verschluss (auf der rechten Seite) und der Lauf (auf der linken Seite der Laufachse) eine "Nase" haben, die an die beidseitig angeordneten Schließfedern des Griffstückes "andocken". Da der Verschluss zuerst nach hinten geführt wird, wird die rechte Schließfeder komprimiert, die linke bleibt unbeeinflusst.
Setzt man nun den Lauf noch auf das Griffstück auf und verriegelt mit dem Rohrhaltehebel, so drückt die Nase die linke Feder zunächst etwas ein, wenn dann mit dem Rohrhaltehebel verriegelt wird. dann wird der Lauf jedoch durch die linke Feder ein wenig nach vorne gedrückt und schaut vorne aus dem Griffstück raus:

Anhang anzeigen 30139
Beim 9mm Lauf ist das nicht so, der ist vorne absolut plan mit dem Griffstück (es schaut nix raus).

Durch den etwas nach vorne gedrückten Lauf entsteht unterhalb des Patronenlagers folgegemäß ein kleiner, ca. 0,5-1 mm breiter Spalt zwischen Griffstück und Lauf, was meiner Auffassung nach die Zuführprobleme verursachen könnte, da der Weg der Patronen von Magazin ins Patronenlager weiter wird und ihnen Gelegenheit gibt, zu verkanten!
Auf folgenden Fotos mal Bilder vom Spalt, vom Griffstück und von den Bauteilen des Wechselsystems:

Lauf:
Anhang anzeigen 30142

Anhang anzeigen 30143

montiertes WS, kein Spalt wenn man vorne Druck auf den Lauf ausübt (Pistole wurde leicht kopfüber auf Unterlage gedrückt):
Anhang anzeigen 30144

hier dasselbe, wenn vorne kein Druck ausgeübt wird (man beachte den Spalt!)
Anhang anzeigen 30148 Anhang anzeigen 30146
Anhang anzeigen 30147

Hier die Nasen von Verschluss und Lauf:
Anhang anzeigen 30140
Anhang anzeigen 30141

Wer kann mir Tipps geben?
Brauche ich ein neues Griffstück, oder ist beim Lauf etwas kaputt? Könnte mir vorstellen, dass ein Teil, das in den Rohrhaltehebel greift, kaputt ist, eigentlich müsste der Lauf bei einem Masseverschluss doch absolut starr sein... :what:

Hoffe sehr ihr könnt mir helfen.
Lg
Murmelschreck
 
Mitglied seit
20 Feb 2012
Beiträge
6.201
Gefällt mir
1.809
#26
Hast du HV Munition getestet? Verkupferte. Kein Bleirund.
Was fuer Problems hast du? Zuendung? Zufuehrung?

Ich vermute der Lauf muss etwas zurueck fahren als Rueckstossimpulsgeber
 
Mitglied seit
24 Sep 2014
Beiträge
102
Gefällt mir
1
#27
Hast du HV Munition getestet? Verkupferte. Kein Bleirund.
Was fuer Problems hast du? Zuendung? Zufuehrung?

Ich vermute der Lauf muss etwas zurueck fahren als Rueckstossimpulsgeber
Also getestet habe ich:

Federal American Eagle (HV)
CCI Mini Mag (HV)
CCI Velocitor (HV)
GECO Semi-Auto
GECO rifle
Remington Target

Es sind immer Zuführprobleme, die Patrone verkantet und wird nicht richtig eingeführt.
Bei den verkupferten CCI Patronen wurde der Kupferüberzug dabei sogar richtig eingekerbt, sodass der Bleinkern zum Vorschein kam.

Das mit dem Lauf denke ich nicht, denn er ist ja schon im "Grundzustand" zu weiter vorne, bei einem reinen Masseverschluss darf der Lauf eigentlich kein Spiel haben, es muss ja dicht verschlossen werde und nur der Verschluss durch den Gasdruck zurück.
 
Mitglied seit
28 Nov 2008
Beiträge
226
Gefällt mir
95
#28
In erster Linie würde ich Fehler am Magazin vermuten.
Zum großen Teil sind Zufuhrstörungen auf Fehler am Magazin
zurückzuführen.
Versuch mal eventuell ein anderes Mag auszuprobieren.
Oft wurde auch schon vom Vorbesitzer an den Magazinlippen rumgebogen weil irgendwas nicht gepasst hat. Zu schlappe Magazinfedern usw. können auch der Grund sein-- musst Du mal überprüfen.
Die Zuführrampe Lauf und den Übergang Lauf Griffstück würde ich vielleicht etwas nachpolieren (wenn Du Dir das zutraust,wenn nicht macht das auch dein Büxer).
 
A

anonym

Guest
#29
Hallo, ja das Magazin! Ich hatte mir eines bei egon gekauft (siehe meine Beiträge) bei dem die Patronen, je mehr drinne waren immer mehr nach unten zeigten. Das hat zu Zuführungsproblemen geführt. Dachte erst das es normal sei da es ja Randzünder sind und diese beim stapeln immer mehr nach vorne neigen, aber mein anderes Magazin macht das nicht! Zusammendrücken hat nicht geholfen. Benutze es nicht mehr. Winchester HV funktionierte bei mir Top, Remington standard veloseti hat ab und zu ne Störung, und Top Shot schon öfters da zu schlapp! Gruß Hasenklage
 
Oben