INFIRAY XEYE CH50

Anzeige
Registriert
26 Mai 2004
Beiträge
2.079
Ich habe mir 16650 besorgt mit dem Adapter. Werde das mal testen. Fenix Akku´s habe ich ja schon erfolgreich im Einsatz.
 
Registriert
1 Jun 2017
Beiträge
3.843
Ich hatte mit Akkus eigentlich noch nie große Probleme.
Die gelben Nitecore waren so ziemlich die schwächsten die ich bisher hatte, haben aber auch funktioniert. Die Wunderakkus aus fern-fern-ost ignoriere ich sowieso.

Ich führe immer Ersatz in so einem "Powerpax" Container mit,
einen Satz Varta Batterien u. einen Satz Akkus. Falls sich die Akkus doch mal das Popöchen verkühlt haben 😂

1635151781581.png
 
Registriert
26 Mai 2004
Beiträge
2.079
Ich hatte mit Akkus eigentlich noch nie große Probleme.
Die gelben Nitecore waren so ziemlich die schwächsten die ich bisher hatte, haben aber auch funktioniert. Die Wunderakkus aus fern-fern-ost ignoriere ich sowieso.

Ich führe immer Ersatz in so einem "Powerpax" Container mit,
einen Satz Varta Batterien u. einen Satz Akkus. Falls sich die Akkus doch mal das Popöchen verkühlt haben 😂

Anhang anzeigen 178576
Die Container nutze ich auch. Plus nach oben = voll, Minus nach oben = leer.
 
Registriert
11 Jan 2015
Beiträge
470
das heißt du hast den Anbau am Batteriefach?
Richtig, ich hatte Anfangs Probleme (Welche sich als Handhabungsfehler herausstellten) bei denen das Gerät im Schuss Aus ging. Habe dann von meinem Händler den Anbau bekommen. Seit dem nutze ich ausschließlich Diesen, habe aber immer 4 Akkus und mindestens zwei Batterien im Rucksack bzw der Jackentasche. Damit kann man schon ne Zeitlang auskommen.
 
Registriert
1 Jun 2017
Beiträge
3.843
War nur Spaß.
Ich habe auch 2x Akku + Batterie Satz im Rucksack.
Aktiviere das Gerät aber nur wenn wenn Wild im Anzug ist, Dauerbetrieb kommt aktuell nicht vor.
 
Registriert
23 Feb 2004
Beiträge
2.188
Ich packs mal hier rein.

Ich hatte jetzt zweimal in kurzer Zeit unerklärliche und leider erhebliche Treffpunktverlagerungen ( über 10 cm ) mit dem normalen Rusan Klemmadapter in Kombi mit dem CH 50. Probeschüsse haben das jeweils bestätigt. Kontrollschussbild 3 Schuss dann jeweils passend auf 2/ 3 cm zusammen, aber nicht da wo es hin muss. Auch nicht merklich nirgendwo angeschlagen etc. Einmal gut kann ja mal irgendwie passieren, aber 2 mal ? Einem Jagdkollegen, der die gleiche Kombi gekauft hat, ist jetzt selbiges passiert. Aufgesetzt wurde alles wie immer und es waren auch Kontroll / Sichtmarkierungen am Übergang Adapter / Glas angebracht. Gehe mit meinen Brocken auch eher pingelig bis vorsichtig um. Mein Fazit: Nicht reliable warum auch immer. Hatte mit dem Adaptertyp ansich vorher nie Schwierigkeiten ( auch ) mit einem anderen Gerät. Habe deshalb jetzt kurzfristig vom Büchsenmacher alles umstellen lassen auf das Telefixadaptersystem. Schon ein teurer Spass für das " bißchen Zeugs " für 2 Waffen. Eine neue etwas höhere Blasermontage kam wegen 1 mm zu wenig Platz noch on top dazu.

Ist das jemanden ggf auch schon passiert ?
 
Registriert
12 Apr 2009
Beiträge
236
ich lese mal mit. Hattest du die V1 oder V2 Version ? Hat die Telefixlösung das Problem behoben? Ich hatte mal gelesen , dass mit dem Telefix oder anderen ähnlichen Lösungen das Objektivglas beim anziehen gesprungen ist....
 
Registriert
10 Jan 2012
Beiträge
7.102
War der Rusan Adapter bzw dessen Hebel mit dem richtigen Drehmoment angezogen?!
 

JEF

Registriert
27 Feb 2005
Beiträge
1.441
Ich packs mal hier rein.

Ich hatte jetzt zweimal in kurzer Zeit unerklärliche und leider erhebliche Treffpunktverlagerungen ( über 10 cm ) mit dem normalen Rusan Klemmadapter in Kombi mit dem CH 50. Probeschüsse haben das jeweils bestätigt. Kontrollschussbild 3 Schuss dann jeweils passend auf 2/ 3 cm zusammen, aber nicht da wo es hin muss. Auch nicht merklich nirgendwo angeschlagen etc. Einmal gut kann ja mal irgendwie passieren, aber 2 mal ? Einem Jagdkollegen, der die gleiche Kombi gekauft hat, ist jetzt selbiges passiert. Aufgesetzt wurde alles wie immer und es waren auch Kontroll / Sichtmarkierungen am Übergang Adapter / Glas angebracht. Gehe mit meinen Brocken auch eher pingelig bis vorsichtig um. Mein Fazit: Nicht reliable warum auch immer. Hatte mit dem Adaptertyp ansich vorher nie Schwierigkeiten ( auch ) mit einem anderen Gerät. Habe deshalb jetzt kurzfristig vom Büchsenmacher alles umstellen lassen auf das Telefixadaptersystem. Schon ein teurer Spass für das " bißchen Zeugs " für 2 Waffen. Eine neue etwas höhere Blasermontage kam wegen 1 mm zu wenig Platz noch on top dazu.

Ist das jemanden ggf auch schon passiert ?

Ich hatte ein ähnliches Problem.
Am Ende lag es am nicht korrekt gefertigten/maßhaltigen Rusan-Adapter. Der war schlicht einige mm zu groß, sodass trotz Orientierung an der Markierung das CH50 nie gleich ausgerichtet war. Bin fast verrückt geworden bevor das Problem erkannt und gelöst wurde.
 
Anzeige
Anzeige

Neueste Beiträge

Anzeige

Online-Statistiken

Zurzeit aktive Mitglieder
61
Zurzeit aktive Gäste
190
Besucher gesamt
251
Oben