Merkel RX Helix Bitte nur Nutzer der Helix posten

Mitglied seit
11 Feb 2015
Beiträge
10
Gefällt mir
0
Hallo!
Besitze eine neue Merkel Helix Speedster seit 2 Monaten!
Sind jetzt 20 Schuss drauf und konnte nicht mehr Repetieren,
Problem waren Korossion im Patronenlager obwohl die Waffe
noch nicht nass geworden ist!Hatte jemand schon so ein Problem?
Habe noch mehr Waffen liegt also nicht am Waffenschrank durch feucht Luft!
Gruß Laui
 
Mitglied seit
9 Sep 2013
Beiträge
2.948
Gefällt mir
2.260
Hallo!
Besitze eine neue Merkel Helix Speedster seit 2 Monaten!
Sind jetzt 20 Schuss drauf und konnte nicht mehr Repetieren,
Problem waren Korossion im Patronenlager obwohl die Waffe
noch nicht nass geworden ist!Hatte jemand schon so ein Problem?
Habe noch mehr Waffen liegt also nicht am Waffenschrank durch feucht Luft!
Gruß Laui
Wie sieht diese Korrosion denn aus? Meine Helix mag S&B Hülsen nicht, alle anderen laufen einwandfrei, und nach 60-80 Schuss am Stück (Schießkino) geht sie auch schwerer auf. Surplus Munition hast du nicht zufällig verschossen?
 
Mitglied seit
4 Feb 2015
Beiträge
297
Gefällt mir
130
Hallo!
Besitze eine neue Merkel Helix Speedster seit 2 Monaten!
Sind jetzt 20 Schuss drauf und konnte nicht mehr Repetieren,
Problem waren Korossion im Patronenlager obwohl die Waffe
noch nicht nass geworden ist!Hatte jemand schon so ein Problem?
Habe noch mehr Waffen liegt also nicht am Waffenschrank durch feucht Luft!
Gruß Laui
Ja mit einer Blaser ES 70. Korrosion hast du an jedem ungeschützten Metallteil! Ich öle jede meiner Waffen bevor ich sie in den Schrank stelle.
 
Mitglied seit
11 Feb 2015
Beiträge
10
Gefällt mir
0
Wie sieht diese Korrosion denn aus? Meine Helix mag S&B Hülsen nicht, alle anderen laufen einwandfrei, und nach 60-80 Schuss am Stück (Schießkino) geht sie auch schwerer auf. Surplus Munition hast du nicht zufällig verschossen?
Hallo!
Schieße Federal Munition die billige 30.06!Die Ablagerungen sehen weißlich aus!
 
Mitglied seit
26 Jan 2012
Beiträge
144
Gefällt mir
1
Er muss deshalb nicht blass werden, aber ein ganz aktuelles Schussbild der Helix .308 mit 143gr. Jaguar Classic maß nach Zerlegung, chemischer Reinigung und Zusammenbau auf 300m gerade mal 30mm, zwar nur mit drei Schuss, aber incl. dem ersten Schuss aus kaltem, gereinigtem Lauf und es ging dabei nicht um Streukreisermittlung, sondern nur um TPL-Verifizierung:

Welche Lauflänge?
 
Mitglied seit
26 Jan 2012
Beiträge
144
Gefällt mir
1
ich benutze eine Helix Explorer 308. seit 09.14 und hatte bis auf einen Klemmer nie ein Problem.
Habe letztes Jahr den Semi Weight Lauf auf 45cm kürzen und Gewinde anbringen lassen(Fa.Burg Heilbronn). Mit A-Tec Schalldämpfer auch kein Problem. Montage Innomount!!
Ich zerlege die Waffe und reinige mit Druckluft und baue sie ohne Fett wieder zusammen danach
Schießstand, alles in Ordnung.

Welche Patrone schießt du?
Was für Streukreise hast du?
Schon mal auf 150, 200 und 250 m geschossen?
 
Mitglied seit
26 Jan 2012
Beiträge
144
Gefällt mir
1
Mich würde interessieren, was der 45 bzw. 47 cm Lauf, ist er glaube auf 150, 200 und 250 m in .308 bringt. Danke
 
Mitglied seit
16 Jan 2014
Beiträge
42
Gefällt mir
47
Mich würde interessieren, was der 45 bzw. 47 cm Lauf, ist er glaube auf 150, 200 und 250 m in .308 bringt. Danke
Hallo,
ich war in Urlaub, deswegen jetzt die Antwort.
Ich schieße Hornady 165gr. Superperformance oder Wildboar(Restbeständ)! Streukreise auf 100m
ca.max 30mm! Die Waffe benutze ich nur auf Drückjagden, also nie weiter als ca. max. 100m/ eher 50-80m!
 
Mitglied seit
30 Mrz 2018
Beiträge
14
Gefällt mir
26
Hallo zusammen,
um beim eigentlichen Thema zu bleiben mein Erfahrungsbericht:
nachdem ich 20 Jahre mit einer sehr schönen Steyr Luxus (7x64) gejagt habe, war mir nach etwas modernerem. Handspannung, kein deutscher Stecher, das übliche halt. Mir waren die geplatzten Gardenaverschlüsse der R93 noch gut im Gedächtnis. Da hatte ich keinen Bock drauf ( ist ja auch jedem Hobbygärtner klar, dass Ge-Ka stabiler ist als die Variante in Kunststofforange, aber das ist ein anderes Thema). Mittlerweile oder vielleicht auch deshalb (ein Schelm wer Böses dabei denkt) gab es ja auch die R8. Neu konstruiert, muss gut sein dachte ich und hab sie mir angeschaut. Tolle Waffe, führig, macht Spaß. Parallel dazu habe ich mir die Helix angeschaut. Meiner Meinung beide Waffen absolut gleichwertig. Ich habe mir ein Angebot von meinem Händler für die R8 machen lassen und bin hinten übergefallen. Als ich nach der Helix fragte kam: wir verkaufen nur Waffen mit denen wir später keinen Ärger haben. Im Regal übrigens ausschließlich Blaser also auch wenig objektiv. Na toll dachte ich und macht erstmal nix.
vor zwei Jahren dann bei Egon ein super Angebot. Helix 9,3 mit Dentler und nem Leica Eri 3-12x52. Hin und gekauft. Die von mir verwendete Geco Zero verhält sich super als 9,3. das Geschoss wiegt 11 g und hat somit einen rel. Geringen Rückstoß. Streukreis 2,5 cm. Nach einem halben Jahr habe ich ein Magnus für die Drückjagd dazugekauft und mt Dentler selbst montiert und eingeschossen. Ich bin kein Scharfschütze sondern Jäger, kann also auch nichts zu Abweichungen im mm Bereich sagen. Das ist mir jedoch auch völlig egal. Mittlerweile liegen etwa 60 Stück Schalenwild ohne eine Nachsuche etc. Das Ding funktioniert einfach super. Nach jedem Regen wird der Lauf demontiert und geputzt. Nachdem Zusammenbau wird einfach weiter gejagt ohne Setzschuss etc.
Ich habe diesen Thread glücklicherweise erst jetzt gelesen, sonst hätte ich die Waffe jetzt vielleicht nicht. Das wäre schade, denn die Merkel ist top, ohne wenn und aber. Das die Blaserlobby hier Angst bekam und kräftig wetterte ist nachvollziehbar, die haben mit der R93 damals schließlich auch Lehrgeld bezahlt.
 
Mitglied seit
15 Sep 2018
Beiträge
25
Gefällt mir
23
Hallo zusammen,

ich brauche einmal eure Hilfe:

Habe gestern ohne Lauf repetiert und den Abzug gezogen. Jetzt kann ich die Helix nicht mehr öffnen. Woran kann es liegen? Habe das System gespannt und trotzdem bleibt es verriegelt. Auch den Verschlusskopf habe ich schon entfernt...
 
Mitglied seit
15 Sep 2018
Beiträge
25
Gefällt mir
23
...hat sich erledigt. Für den Fall, dass auch jemand dieser Bedienungsfehler passiert, hier die Lösung:

Ich habe den Verschlussknopf aus dem System von vorne entfernt, in einen Wechsellauf gesteckt und so gedreht, dass er verriegelt und dann in das System gesteckt. Die Freigabe um repetieren zu können war dann gegeben.

Waidmannsheil
 
Oben