Montage mit Höhensupport für Weaverschiene

Mitglied seit
30 Jun 2013
Beiträge
372
Gefällt mir
129
#17
https://www.burrisoptics.com/mounting-systems/rings/xtr-signature-rings

Vlt. würden die Dinger funktionieren - aber auch nicht ohne vom Preis, wenn man sie hier überhaupt bekommt.
Die würden warscheinlich auch funktionieren, allerdings muss der Winkel stimmen den man anhand des Abstandes der beiden Ringe exakt ausmessen müsste. Das dürfte sich, für jemand der damit nicht vertraut ist als etwas schwierig gestalten:unsure:. Dann steht das ganze noch in Englisch und einen deutschsprachigen Anbieter wird's wohl auch nicht geben. Mich wundert's das es solche Vorneigungs- ,,Einlagen" in DE nicht gibt, scheinbar benutzen die meisten die eine Vorneigung für's ZF benötigen verstellbare Blockmontagen, oder Weaver/Pica-Schienen mit Vorneigung.

MfG.
 
Mitglied seit
23 Jul 2016
Beiträge
469
Gefällt mir
81
#18
Die Anleitung liest sich nicht schlecht - also da ist eine Tabelle mit Abständen drin, um das abschätzen zu können.
Obs was taugt weiß ich aber nicht.
 
Mitglied seit
23 Jul 2016
Beiträge
469
Gefällt mir
81
#19
Edit: Mist, hatte nicht drauf geachtet: die kürzeste Bauhöhe ist 1", das ist schon mächtig hoch.

Grauwolf hat welche für 30mm, Du bräuchtest wahrscheinlich 1" oder?
 
Mitglied seit
30 Jun 2013
Beiträge
372
Gefällt mir
129
#20
Edit: Mist, hatte nicht drauf geachtet: die kürzeste Bauhöhe ist 1", das ist schon mächtig hoch.

Grauwolf hat welche für 30mm, Du bräuchtest wahrscheinlich 1" oder?
Moin torf,
wenn es diese ,,Einlagen" von einem Anbieter geben würde der das ganze mit einer DEUTSCHEN ANLEITUNG !!! anbieten würde (Abstände zwischen den Ringen mit Abstimmung im Winkel) und das würde funktionieren, wäre mir das schon 100 Ücken wert. Ich habe mich nach einer Alterntive umgeschaut und auch schon bestellt, mal sehen ob ich die BA dann endlich mit dem Docter ,,zum laufen bringe":unsure:

MfG.
 
Mitglied seit
16 Apr 2008
Beiträge
801
Gefällt mir
589
#21
1.
Mojn, kann es sein dass Du eine 20MOA Schiene auf der Waffe verkehrt herum montiert hast?
Das würde Deine Probleme erklären.

2.
Wenn nicht würde ich mal das ZF prüfen indem ich das Absehen mit gezählen klicks über beide Achsen in die Mitte stelle und das ZF dann auf einem Prysma oder in einer ZF Montage lose einlegen und links und rechts rum drehen und auf einem 100m Ziel beobachten ob und wie das Absehen auswandert, Vielleicht stimmt die optische Achse desZF nicht zum ZF Rohrkörper.
(Dann ZF zum Hersteller schicken und richten lassen!)
 
Mitglied seit
30 Jun 2013
Beiträge
372
Gefällt mir
129
#22
1.
Mojn, kann es sein dass Du eine 20MOA Schiene auf der Waffe verkehrt herum montiert hast?
Das würde Deine Probleme erklären.

2.
Wenn nicht würde ich mal das ZF prüfen indem ich das Absehen mit gezählen klicks über beide Achsen in die Mitte stelle und das ZF dann auf einem Prysma oder in einer ZF Montage lose einlegen und links und rechts rum drehen und auf einem 100m Ziel beobachten ob und wie das Absehen auswandert, Vielleicht stimmt die optische Achse desZF nicht zum ZF Rohrkörper.
(Dann ZF zum Hersteller schicken und richten lassen!)
Servus Brackenmann,
hast du den ganzen threed gelesen ??? Da habe ich, unter anderem geschrieben das auf der BA die original Weaver-Schiene OHNE !!! Vorneigung montiert ist. Und auch auf meiner Helix hat es nicht funktioniert.
Eventuell stimmt ja etwas mit dem ZF nicht, aber bevor ich es zu Docter/Noblex zur Überprüfung einschicke versuche ich es erst mal mit ner MOA Aufsatzschiene, weil es eine 20 MOA Weaverschiene für das Waffenmodel nicht gibt.

MfG.
 
Mitglied seit
16 Apr 2008
Beiträge
801
Gefällt mir
589
#23
Servus Brackenmann,
hast du den ganzen threed gelesen ??? Da habe ich, unter anderem geschrieben das auf der BA die original Weaver-Schiene OHNE !!! Vorneigung montiert ist. Und auch auf meiner Helix hat es nicht funktioniert.
Eventuell stimmt ja etwas mit dem ZF nicht, aber bevor ich es zu Docter/Noblex zur Überprüfung einschicke versuche ich es erst mal mit ner MOA Aufsatzschiene, weil es eine 20 MOA Weaverschiene für das Waffenmodel nicht gibt.
MfG.
Ja und auch nein. Sorry wenn ichs falsch verstanden habe. Wenn dem so ist und Du auf beiden Waffen das gleiche Problem hast. stimmt offensichtlich was mit dem ZF nicht.

Bevor ich mit zweitklassigen Lösungen versuchen würde das "Loch zu flicken" würde ich erstmal die Ursache untersuchen.

Klar wird das mit ner 20 MOA Aufsatzschiene gehen. Aber was gewinnst Du damit? Das Symptom hast möglicherweise dann behoben aber die Ursache ( und den möglichen Schaden) nicht.

Ich hatte nach nem Sturz mal das gleiche Phänomen bei einem Kahles Glas. Da hatte es die Optische Achse um 50cm verschoben. Wurde bei Kahles ausgemessen und gerichtet.

Klar Deine Sache. Nur meine Meinung/Tip.
 
Mitglied seit
30 Jun 2013
Beiträge
372
Gefällt mir
129
#24
Ja und auch nein. Sorry wenn ichs falsch verstanden habe. Wenn dem so ist und Du auf beiden Waffen das gleiche Problem hast. stimmt offensichtlich was mit dem ZF nicht.

Bevor ich mit zweitklassigen Lösungen versuchen würde das "Loch zu flicken" würde ich erstmal die Ursache untersuchen.

Klar wird das mit ner 20 MOA Aufsatzschiene gehen. Aber was gewinnst Du damit? Das Symptom hast möglicherweise dann behoben aber die Ursache ( und den möglichen Schaden) nicht.

Ich hatte nach nem Sturz mal das gleiche Phänomen bei einem Kahles Glas. Da hatte es die Optische Achse um 50cm verschoben. Wurde bei Kahles ausgemessen und gerichtet.

Klar Deine Sache. Nur meine Meinung/Tip.
Servus Brackenmann,
da könntest Du Recht haben mit der Optischen Achse, dass hatte ich noch nicht in Erwägung gezogen da das ZF äusserlich keinerlei Spuren von Beschädigungen (gebraucht erworben) aufweist, dafür erst Mal BESTEN DANK !!! (y)(y)(y)
Ich versuche einen Techniker von Docter/Noblex zu kontaktieren und dem das Problem zu schildern. Das Absehen lässt sich in der Höhe nur jeweils 55 Klicks(cm) nach oben oder unten verstellen, was nicht wirklich viel ist. Eventuell muss ich es dann doch zu Überprüfung an Docter/Noblex einsenden.

MfG.
 
Mitglied seit
16 Apr 2008
Beiträge
801
Gefällt mir
589
#25
Servus Brackenmann,
da könntest Du Recht haben mit der Optischen Achse, dass hatte ich noch nicht in Erwägung gezogen da das ZF äusserlich keinerlei Spuren von Beschädigungen (gebraucht erworben) aufweist, dafür erst Mal BESTEN DANK !!! (y)(y)(y)
Ich versuche einen Techniker von Docter/Noblex zu kontaktieren und dem das Problem zu schildern. Das Absehen lässt sich in der Höhe nur jeweils 55 Klicks(cm) nach oben oder unten verstellen, was nicht wirklich viel ist. Eventuell muss ich es dann doch zu Überprüfung an Docter/Noblex einsenden.

MfG.
Gern geschehen. Ich hab hier ein 3-12*56 von (Frankonia) Docter. das lässt sich 100 Klicks verstellen. Vermute da stimmt diesbezüglich was nicht in deinem Glas. Mach DIch aber auf Wartezeiten gefasst. Ich hab mal (nach Feuchttigkeitsproblem) 6 Wochen drauf warten dürfen.
 
Mitglied seit
23 Jul 2016
Beiträge
469
Gefällt mir
81
#26
Dreiläufer: Du bist ja einer! Als ich schrieb, das sei alles merkwürdig, wolltest Du davon nix wissen ;)

....das Glas zu prüfen, wenn Du nichts genaues weißt, ist eine sehr gute Idee.

55 Klicks nach jeder Seite ist nicht so wenig, klingt nicht unnormal. Eines meiner Zeiss Gläser hat rund 90 Klicks von Anschlag zu Anschlag im Vergleich.
 
Mitglied seit
30 Jun 2013
Beiträge
372
Gefällt mir
129
#27
Lagebericht, ich habe heute mit der Firma Noblex/Docter telefoniert, sehr freundliche Mitarbeiterinnen im Kundendienst. Ich habe der Dame die Situation geschildert und sie konnte sich das auch nicht erklären und hat mir geraten das ZF zur Überprüfung einzusenden, was ich morgen auch tun werde. Um sicher zu stellen das es nicht am ZF liegt, auch wenn äusserlich keinerlei Schäden sichtbar sind. Die Höhenverstellung sollte 60 Klicks in jede Richtung betragen, ich hatte 55 gezählt. Nochmals besten Dank an alle für ihre Tip's und Ratschläge (y)(y)(y), ich halte Euch auf dem ,,laufenden".

....bis dahin MfG Dreiläufer
 
Mitglied seit
16 Apr 2008
Beiträge
801
Gefällt mir
589
#28
Lagebericht, ich habe heute mit der Firma Noblex/Docter telefoniert, sehr freundliche Mitarbeiterinnen im Kundendienst. Ich habe der Dame die Situation geschildert und sie konnte sich das auch nicht erklären und hat mir geraten das ZF zur Überprüfung einzusenden, was ich morgen auch tun werde. Um sicher zu stellen das es nicht am ZF liegt, auch wenn äusserlich keinerlei Schäden sichtbar sind. Die Höhenverstellung sollte 60 Klicks in jede Richtung betragen, ich hatte 55 gezählt. Nochmals besten Dank an alle für ihre Tip's und Ratschläge (y)(y)(y), ich halte Euch auf dem ,,laufenden".

....bis dahin MfG Dreiläufer
NA das doch mal ein Wort! 55 in BEIDE Richtungen lässt schonmal hoffen. Ich würde nochmal schriftlich eine Fehlerbeschreibung beilegen. Bei meinem Kahles hatte sich das um nen halbe Meter verschoben. Klicks gingen auch. Aber das Tracking war ein Problem.
Danach wirst schlauer sein. dass beide Schinene (HELIX sowohl Bergara= mit Gefälle nach hinten montiert wären halte ich für unwahrscheinlich.

Es gibt noch eine Fehlermöglichkeit, nur mal zur Überprüfung. Sitzen deine Ringe vollständig in Tiefe auf der Weaver Schiene? Ich hatte mal nen Fall bei einem Schützen bei dem klemmte der Rückstoßstollen in der Nut der Weaverschiee und somit hing der vordere Montagering ca 1mm in der Luft. (Man konnte unten durchsehen) Prüf das mal. Nicht das Ring/Rückstoßstollen die Ursache sind.
 
Mitglied seit
30 Jun 2013
Beiträge
372
Gefällt mir
129
#29
NA das doch mal ein Wort! 55 in BEIDE Richtungen lässt schonmal hoffen. Ich würde nochmal schriftlich eine Fehlerbeschreibung beilegen. Bei meinem Kahles hatte sich das um nen halbe Meter verschoben. Klicks gingen auch. Aber das Tracking war ein Problem.
Danach wirst schlauer sein. dass beide Schinene (HELIX sowohl Bergara= mit Gefälle nach hinten montiert wären halte ich für unwahrscheinlich.

Es gibt noch eine Fehlermöglichkeit, nur mal zur Überprüfung. Sitzen deine Ringe vollständig in Tiefe auf der Weaver Schiene? Ich hatte mal nen Fall bei einem Schützen bei dem klemmte der Rückstoßstollen in der Nut der Weaverschiee und somit hing der vordere Montagering ca 1mm in der Luft. (Man konnte unten durchsehen) Prüf das mal. Nicht das Ring/Rückstoßstollen die Ursache sind.
Servus Brackenmann,
selbstverständlich habe ich eine Fehlerbeschreibung beigelegt, daß mit den Ringe kann ich jetzt nicht mehr überprüfen weil ich das ZF schon ,,verschnürt und verpackt" habe. Die Bergara Schiene soll ja auch nicht die beste sein, aber das bei der Helix die Weaveraufnahme ne ,,Magge" hat, schließe ich 100%tig aus (hatte vorher andere ZF's drauf....ohne Probleme). Die Ringe die ich verwende haben 6fach Verschraubungen. Naja, bin mal gespannt wenn das Docter zurück kommt was man bei Noblex festgestellt hat.

MfG.
 

Neueste Beiträge

Oben