SECACAM Erfahrungen

Anzeige
Mitglied seit
17 Dez 2013
Beiträge
533
Gefällt mir
763
#1
Hallo die Damen,
Hallo die Herren,

nachdem wieder mal eine Aufrüstung in Sachen Technik ansteht wollt ich mal fragen ob jemand hier Erfahrung mit den o.A. Kamera hat.
Nach etwas Googlen bin ich zwar drauf gekommen das diese Kameras unter mehreren Namen angeboten werden, aber wirkliche Erfahrungen sind Mangelware.

Preislich sind sie aber relativ attraktiv.

Wildkamera.PNG


Lg.
Max
 
Mitglied seit
11 Dez 2006
Beiträge
5.893
Gefällt mir
888
#2
Ja.
Kann ich empfehlen.
Kaufe nur noch die.
Auch der Service von Seca ist top... hatte mit ner Homevista ein Softwareproblem - wurde problemlos behoben.
Hab mir jetzt die Pro beschafft - bin gespannt auf die ersten Bilder.
 
Mitglied seit
1 Mai 2016
Beiträge
1.470
Gefällt mir
1.552
#3
Ich habe die wild Vision oben links im Bild und kann mich nicht beklagen. Läuft ohne Probleme, ausreichend viele Einstellmöglichkeiten, gute Bildqualität. Ich hatte nur mal Probleme mit billig Speicherkarten und billig Batterien aber da kann ja die Kamera nichts dafür.
 
Mitglied seit
4 Feb 2012
Beiträge
246
Gefällt mir
18
#5
Ich habe mir vor einem im November 2017 die Homevista gekauft und würde es nicht wieder tun.

Nach der Installation im Revier hat sie ununterbrochen Fotos gemacht bis die Batterien leer waren, ohne das eine Bewegung ersichtlich war. Beim Speicherkartenwechsel auch die Batterien getauscht, Empfindlichkeit aufs Minimum reduziert, aber das Problem war das selbe.
Danach hab ich die Kamera an einen anderen Standort platziert, selbes Problem.
Um eine Fehlbedienung vor der Reklamation auszuschließen, hab ich sie nach Hause geholt, auf Werkseinstellung zurückgestellt und anschließend in einem Kellerraum aufgestellt mit dem Ergebnis, dass die Kamera ein paar hundert Fotos gemacht hat, aber keine Bewegung darauf zu sehen war (hab auch nichts anderes erwartet.)

Anschließend hab ich den Verkäufer angeschrieben, die Kamera zurückgeschickt und nach 3 Wochen retour bekommen mit der Antwort, dass sie nach einem Softwareupdate meine Fehlerbeschreibung nicht nachvollziehen konnten und die Kamera in Ordnung sei!

Übern Sommer war sie dann nur kurz im Einsatz, am erhofften Sauenwechsel im freien Feld waren nur Pferdeärsche zu sehen! :rolleyes:

Am 25.12.2018 hab sie mit neuen Lithium-Batterien an der Kastenfallen übern Bach installiert, heute mit leeren Batterien, aber mehrmals überschriebener Speicherkarte ohne verwertbaren Fotos demontiert.

Mail an den wildkamera.net geht raus, Hoffnung hab ich wenig. Ich halte euch am laufenden.



WMH Unitrac
 
Mitglied seit
11 Dez 2006
Beiträge
5.893
Gefällt mir
888
#6
Ich habe mir vor einem im November 2017 die Homevista gekauft und würde es nicht wieder tun.

Nach der Installation im Revier hat sie ununterbrochen Fotos gemacht bis die Batterien leer waren, ohne das eine Bewegung ersichtlich war. Beim Speicherkartenwechsel auch die Batterien getauscht, Empfindlichkeit aufs Minimum reduziert, aber das Problem war das selbe.
Danach hab ich die Kamera an einen anderen Standort platziert, selbes Problem.
Um eine Fehlbedienung vor der Reklamation auszuschließen, hab ich sie nach Hause geholt, auf Werkseinstellung zurückgestellt und anschließend in einem Kellerraum aufgestellt mit dem Ergebnis, dass die Kamera ein paar hundert Fotos gemacht hat, aber keine Bewegung darauf zu sehen war (hab auch nichts anderes erwartet.)

Anschließend hab ich den Verkäufer angeschrieben, die Kamera zurückgeschickt und nach 3 Wochen retour bekommen mit der Antwort, dass sie nach einem Softwareupdate meine Fehlerbeschreibung nicht nachvollziehen konnten und die Kamera in Ordnung sei!

Übern Sommer war sie dann nur kurz im Einsatz, am erhofften Sauenwechsel im freien Feld waren nur Pferdeärsche zu sehen! :rolleyes:

Am 25.12.2018 hab sie mit neuen Lithium-Batterien an der Kastenfallen übern Bach installiert, heute mit leeren Batterien, aber mehrmals überschriebener Speicherkarte ohne verwertbaren Fotos demontiert.

Mail an den wildkamera.net geht raus, Hoffnung hab ich wenig. Ich halte euch am laufenden.



WMH Unitrac
Eine meiner SECAS, ne Homevista, hatte genau dasselbe.
Wurde von SECA überholt und funktioniert seit ca. einem Jahr im Dauereinsatz problemlos.
Hatten mir auch zuerst ein Update geschickt und nachdem das erfolglos war wurde dann die Kamera selber geprüft und ganz offenbar repariert.
Betreut wurde ich von einem Herrn Phillip König den ich über service@secacam.com erreicht habe.
Sehr hilfsbereit und angenehm.
Ich drück dir die Daumen, das die dir helfen.
 
Mitglied seit
7 Apr 2011
Beiträge
93
Gefällt mir
41
#7
Habe seit kurzem auch die Wild Vision. Sie macht zwar gute Bilder, verfügt über viele und auch sinnvolle Einstellmöglichkeiten und funktioniert bisher tadellos, ich würde sie aber aus folgenden Gründen nicht wieder kaufen:
1. Das Gehäuse ist nicht absperrbar (Vorhängeschloss)
2. Die Kamera besteht im Prinzip aus zwei Teilen. Dem Vorderteil mit dem ganzen Elektronikgedöns, dem Kartenslot und einem Batteriefach für 4 Batterien, und dem Hinterteil mit einem zweiten Batteriefach für ebenfalls 4 Batterien und den Halterungen für den Gurt zur Befestigung am Baumstamm. Montage erfordert etwas Übung bzw. empfinde ich als umständlich. Das Hinterteil kann mittels Kabelschloss gesichert werden, das Vorderteil aber nicht.
3. Die Kamera kann auch ohne Hinterteil bzw nur mit den 4 Batterien im Vorderteil betrieben werden werden. Allerdings verfügt das Vorderteil über keinerlei Möglichkeiten den Gurt zu befestigen.
4. Der Kartenslot ist auch frei zugänglich
 
Mitglied seit
12 Jun 2015
Beiträge
1.034
Gefällt mir
573
#8
Hatte mir die Wildvision geholt und damit nur Ärger. Wurde zweimal getauscht (Service toll!) und zuletzt gegen eine Raptor ausgewechselt. Damit ist nun seit geraumer Zeit Ruhe.

Das Problem war damals, dass die Kamera viel Bilder aus unerfindlichen Gründen komplett überberlichtete. Sprich es gab ein Foto auf dem allerdings nur ein Bildschirm ausfüllender weißer Fleck zu erkennen war. Software Update etc. pp. erbrachte keine Lösung.

Wie gesagt, nach Rückgabe der Wildvision an den Verkäufer und Austausch gegen die Raptor seitdem keine Probleme mehr. Bilder / Videos sind allesamt gut, allerdings bin ich wohl doch eher der Doerr Fan. Das Abnehmen der Kamera vom zusätzlichen Batteriepack und Halter der Kamera ist mir bei den Wildvision/Raptor ein Graus. Zudem fressen die Batterien en masse... Meine Doerr ist da anspruchsloser.
 
Mitglied seit
17 Dez 2013
Beiträge
533
Gefällt mir
763
#9
Danke für die vielen Meinungen zu den Kameras.
Ich hab mittlerweile auch schon einige Amazon Rezessionen gelesen.

Ich würde mich speziell für die Raptor und Raptor Mobile interessieren.
Das die Kameras mit den High End Herstellern whs. nicht mithalten können ist mir klar, aber Preislich sind sie sehr attraktiv.

Und wenn der Support passt wenn mal was defekt ist, dann passt es ja auch.

Und zugegeben ja, ich mag die Art Batteriefächer auch nicht!
 
Mitglied seit
11 Dez 2006
Beiträge
5.893
Gefällt mir
888
#10
Die neue Pro hat dieses zweigeteilte Batteriefach nicht und lässt sich komplett von vorn bedienen.
Die hab ich zwar daheim - aber häng sie erst die Tage raus.
Wobei ich die Zweiteilung auch nicht schlimm fand - selbes Prinzip wie die ALDI Kameras.
 
Mitglied seit
4 Feb 2012
Beiträge
246
Gefällt mir
18
#12
Eine meiner SECAS, ne Homevista, hatte genau dasselbe.
Wurde von SECA überholt und funktioniert seit ca. einem Jahr im Dauereinsatz problemlos.
Hatten mir auch zuerst ein Update geschickt und nachdem das erfolglos war wurde dann die Kamera selber geprüft und ganz offenbar repariert.
Betreut wurde ich von einem Herrn Phillip König den ich über service@secacam.com erreicht habe.
Sehr hilfsbereit und angenehm.
Ich drück dir die Daumen, das die dir helfen.
Welche Entfernung hast du zwischen Kamera und dem nächsten Objekt? Und in welcher Höhe hängt deine Kamera?

Hatte sie zuletzt am Fallensteg an der Uferböschung installiert, ca. auf einem Meter Höhe 5m von der Fallle entfernt.
Da die Kamera auf bei Regen und Schneefall auslöst, glaub ich fast daran, dass sie nur auf Bewegung und nicht auf unterschiedliche Temperaturen reagiert. Kannte ich von meinen Moultries (M80 und M100) sowie von der Bolyguard SG550M nicht.

Nach meinem Frust gestern abend, hab ich sie heut früh mit neuen Batterien bestückt und in einem Raum im Haus ohne Bewegung aufgestellt - keine unerwünschten Bilder.
Werde sie jetzt raus in Kälte verfrachten und weiter beobachten.
Ich werd irgendwie das Gefühl nicht los, dass der IR-Sensor bei niedrigen Temperaturen nicht dass macht, was er soll.

WMH, Unitrac
 
Mitglied seit
11 Dez 2006
Beiträge
5.893
Gefällt mir
888
#13
Welche Entfernung hast du zwischen Kamera und dem nächsten Objekt? Und in welcher Höhe hängt deine Kamera?
Meist häng ich meine Kameras eher in Bodennähe.
Objektentfernungen unterschiedlich - von Rehporträt bis vorbeischnürender Fuchs.
Von sozusagen 0 bis gesichert mind. 15m ....
Wie gesagt - meine Erfahrungen - mag ich auch nicht verallgemeinern.
Batterien halten auch ganz vernünftig - sind billige vom Discounter, stehen aber 6 Wochen Dauerbetrieb locker durch.
Wenn die Kameras anfangen komische Sachen zu machen hilft tatsächlich oft ein neuer Satz Batterien.
Kannte ich aber auch von anderen Kameras schon (Moultrie, ALDI Maginon, Sycam)
 
Mitglied seit
17 Dez 2013
Beiträge
533
Gefällt mir
763
#14
Some News....

Am Donnerstag sind meine bestellten 4 Kameras angekommen.
3 Stk. Raptor Mobile und 1 Stk. Vista Mobile.
Die Kameras waren alle voreingestellt, ich musste sie lediglich noch in meiner App registrieren.

IMG_20190117_193348.jpg

Ich habe sie dann gestern mit ins Revier genommen und 3 davon schonmal platziert.
Die erste Aufnahme von der Raptor an einem Dachsbau....

Dachs 1.jpg

Einzige Schwachstellen die ich bis jetzt angefunden habe:
- Die Direktnachricht bei einem Foto aus der App geht nicht.
- Das herunterladen von Fotos aus der App auf Handy funktioniert nicht. (Nur über PC)
- Bei Mailbenachrichtigung steht bei einer Cam: Es wurde eine Aufnahme um 01:00 Uhr am 01.01.1970 gemacht. Und das bei jedem Foto
Am Bild allerdings stimmen Datum und Uhrzeit.

Die Mankos beschränken sich also scheinbar rein auf Bug´s in der App bzw Am Server.

Habe schon den Kundendienst angerufen. (Übrigens sehr freundlich)
Sie wollen mich zurück rufen.

Ich werde weiter berichten wenn Interesse vorhanden.
 
Mitglied seit
30 Dez 2016
Beiträge
1.885
Gefällt mir
2.599
#15
...
Nach der Installation im Revier hat sie ununterbrochen Fotos gemacht bis die Batterien leer waren, ohne das eine Bewegung ersichtlich war. Beim Speicherkartenwechsel auch die Batterien getauscht, Empfindlichkeit aufs Minimum reduziert, aber das Problem war das selbe.
...
Mail an den wildkamera.net geht raus, Hoffnung hab ich wenig. Ich halte euch am laufenden.
WMH Unitrac
Eine meiner SECAS, ne Homevista, hatte genau dasselbe.
Wurde von SECA überholt und funktioniert seit ca. einem Jahr im Dauereinsatz problemlos.
Hatten mir auch zuerst ein Update geschickt und nachdem das erfolglos war wurde dann die Kamera selber geprüft und ganz offenbar repariert.
...
Ich schließe mich der o.a. Problembeschreibung an.
Ich habe meine eingeschickt und mit dem Kommentar "... konnte nach ausführlichen Labortests kein Fehler festgestellt werden." zurückbekommen. Seit dem funktioniert sie wieder, warum? - Mir egal.
Die Bilder sind gut und der Service spitze.
Ich habe je eine Raptor, HomeVista und Wild-Vision im Einsatz. Letztgenannte eignet sich nicht so gut für entferntere Nachtaufnahmen, ist sonst aber auch gut
 
Anzeige
Anzeige
Anzeige
Oben