Swarovski Z8i nicht für kaltes Wetter geeignet?

Mitglied seit
3 Nov 2014
Beiträge
19
Gefällt mir
5
#1
Hallo,

ich habe auf meiner Drückjagdwaffe ein Z8i 1-8x24. Bei gutem Wetter ein Top Glas, jedoch versagt der Leuchtpunkt bei Minusgraden seinen Dienst. Habe das Glas eingeschickt, es wurde die Controller-Platine getauscht, das Problem ist allerdings immer noch vorhanden.

Hat schonmal jemand ein ähnliches Problem gehabt und kennt evtl. sogar eine Lösung?

Oder sind die Z8i-Gläser evtl. nur für schönes Wetter geeignet?


Waidmannsheil,

Fabian
 
Mitglied seit
10 Jan 2012
Beiträge
3.282
Gefällt mir
1.175
#4
Also mein Z8i hat diesen Winter einige male Temperaturen unter 0°C für mehrere Stunden mitgemacht. Ob der LP dann noch immer funktioniert hat? Keine Ahnung, hab ihn nicht immer gebraucht ;)

Aber das eine mal hat er anstandslos funktioniert. Ebenso auch bei meinem Z6i. Lass Swaro nochmal dran und mach mal etwas Druck^^
 
Mitglied seit
13 Aug 2018
Beiträge
49
Gefällt mir
12
#5
Kann nur über das Z8 2,3-18x56 berichten. Das Glas funktioniert bisher bei allen Temperaturen top und der Leuchtpunkt macht keinerlei Probleme.
 
Mitglied seit
19 Apr 2016
Beiträge
260
Gefällt mir
90
#10
Ich kenne das Problem! Hatte ich damals mit meinem Z6i! Das Glas ging mehrfach zurück! Wurde gewandelt, solang bis ich die Schnauze voll hatte! Seitdem kommt mir von Swarovski kein Zielfernrohr mehr ins Haus!

Es gibt sicher genügend die mit ihren Gläsern zufrieden sind, vielleicht hatte ich auch nur Pech! Trotzdem hat Swarovski mich als Kunden verloren
 
Mitglied seit
23 Okt 2000
Beiträge
12.891
Gefällt mir
471
#11
Hallo,

ich habe auf meiner Drückjagdwaffe ein Z8i 1-8x24. Bei gutem Wetter ein Top Glas, jedoch versagt der Leuchtpunkt bei Minusgraden seinen Dienst. Habe das Glas eingeschickt, es wurde die Controller-Platine getauscht, das Problem ist allerdings immer noch vorhanden.

Hat schonmal jemand ein ähnliches Problem gehabt und kennt evtl. sogar eine Lösung?

Oder sind die Z8i-Gläser evtl. nur für schönes Wetter geeignet?


Waidmannsheil,

Fabian
Zwei z6i- keine Probleme, Mutter, Schwester z6i, Schwager Z8i alles problemlos.
 
Mitglied seit
13 Mrz 2018
Beiträge
670
Gefällt mir
659
#12
Ich kenne das Problem! Hatte ich damals mit meinem Z6i! Das Glas ging mehrfach zurück! Wurde gewandelt, solang bis ich die Schnauze voll hatte! Seitdem kommt mir von Swarovski kein Zielfernrohr mehr ins Haus!

Es gibt sicher genügend die mit ihren Gläsern zufrieden sind, vielleicht hatte ich auch nur Pech! Trotzdem hat Swarovski mich als Kunden verloren
Auch wenn es ärgerlich ist, aber letztenendes hast du doch ein funktionierendes Glas?
Sowas kann immer mal passieren, warum verteufelt man nun den gesamten Hersteller?
Gibt es nur noch schwarz oder weiß?
(PS besitze kein Swaro Glas)
 
Mitglied seit
19 Apr 2016
Beiträge
260
Gefällt mir
90
#13
Ich hatte kein funktionierendes Glas! Ich bezahle für ein Glas mit der Eigenschaft Leuchtpunkt! Funktioniert dieser nicht, ist das Glas defekt!
Ich möchte dich sehen wenn bei deinem neuen PKW das Navi nicht geht, der Wagen mehr in der Werkstatt ist als in Gebrauch!
Für das was angeboten wird bezahle ich und dann hat dies gefälligst in allen zugesicherten Bereichen zu funktionieren! Zumindest in der Preisklasse! Sprechen wir über ein Glas für 200€ kann man Abstriche machen, nicht aber bei einem für 2000€.
Ich kenne im übrigen mittlerweile mehrere die nicht glücklich mit den Produkten von Swarovski waren! Ist sicher immer eine Momentaufnahme, wenn ich aber einen Mitbewerber finde bei dem die angebotenen Funktionen ohne jeglichen Ärger nutzbar sind warum soll ich dann zurück zu Swarovski?
 
Mitglied seit
27 Feb 2017
Beiträge
294
Gefällt mir
274
#14
Ohne jetzt hier jemanden im Speziellen anzusprechen oder zu meinen:

Manchmal frage ich mich, ob hier im Forum inzwischen reihenweise bezahlte Influencer "Krieg der Produkte" gegeneinander spielen und sich gegenseitig die Produkte schlecht reden.

Manchmal kann man sich des Eindruckes einfach nicht erwehren.
 
Mitglied seit
19 Apr 2016
Beiträge
260
Gefällt mir
90
#15
Na dann würde ich ja noch eine Empfehlung zu einem anderen Produkt abgeben!
Ist es nicht der Sinn eines Forums Fragen mit eigenen Erfahrungen zu beantworten? Könnte man ansonsten nicht einfach dichtmachen und jeder glaubt den Tests aus diversen Zeitschriften?

Ich habe auf einem etwas betagteren 98er ein Swarovski Habicht, noch nie Probleme gehabt! Mit mehreren Z6i wie oben beschrieben eben schon!
 
Oben