Tikka Fan-Gruppe

Mitglied seit
4 Mai 2013
Beiträge
1.295
Gefällt mir
75
Ich habe rote pufferpatronen, in dereinen tikka schwerlich repetierbar, in der anderen butterweich.

Falls bei dir die pufferpatronen unschuldig sind, etwas von diesem ballistol ceramic schmierzeugs auf den Verschluss und viel repetieren, wird dann irgendwann geschmeidiger
 
Mitglied seit
10 Jan 2012
Beiträge
3.585
Gefällt mir
1.484
Hab das bei meiner Lite die im März kam auch wieder gespürt:

Die laufen nach einigem repetieren recht gut ein. Teflonfett hilft auch weiter (ich nehm Lupus).

Meine hat zusätzlich neben der normalen Ceracoat Beschichtung noch eine Gleitbeschichtung auf die Schlabo Einheit bekommen. Das hat auch ein wenig was gebracht (merkt man im direkten vergleich zu meiner anderen ohne der Beschichtung).
 
Mitglied seit
20 Nov 2012
Beiträge
516
Gefällt mir
226
Habt ihr bei kleinen Kalibern auch das Problem dass nicht jede Patrone bei vollem Magazin reinrepetiert werden kann?
Hab das Problem bei meine 223rem dass der Verschluss über die Patrone drüber fährt und diese nicht mitnimmt.
hallo. öffnest du wirlich jedes mal den Verschluss vollständig bis hinten durch? Mir ist das nämlich wegen Schludern auch schon passiert egal wieviel Patronen drin sind;)
 
Mitglied seit
22 Feb 2019
Beiträge
4
Gefällt mir
0
Kurzes Update. Also an den Systemschrauben liegt es definitiv nicht. Hab jetzt die Spannkurve in Öl gebadet und mit gezogenen Abzug gefüllte hundert Mal gespannt. Bisher keine Verbesserung. Liegt es möglicherweise an der verbauten Ash Sicherung. Dort ist die Brünierung teilweise schon runter. Kann es sein, dass beim spannen dort irgendwas stört? Den Vergleich den ich habe ist mein alter Winchester 70 Repetierer, der ging gefüllt deutlich leichter.
Falls irgendjemand im Raum Erzgebirge, Chemnitz, Freiberg eine T3x besitzt würde ich gern Mal einen Vergleich wagen. Ein Jagdkollege hat eine alte t3 ohne x und diese geht deutlich leichter zu repetieren. Danke schonmal für die Hinweise!
 
Mitglied seit
10 Jan 2012
Beiträge
3.585
Gefällt mir
1.484
Liegt es möglicherweise an der verbauten Ash Sicherung. Dort ist die Brünierung teilweise schon runter. Kann es sein, dass beim spannen dort irgendwas stört?
Nein eher nicht. Der leichte Materialabtrag ist normal. Da reibt nunmal Stahl auf Stahl, etwas Abrieb hast du da immer. Die AS.H Sicherung wird da auch nix verschlimmern. Kannst du aber auch selber testen: Schlösschen runter, Verschluss in die Waffe und probieren.

Wie gesagt, besorg dir mal Teflonfett und fette die Warzen, Verschluss und vor allem die Schlabo Einheit. Und dann repetier mal viel. Das wird besser mit der Zeit.
 
Mitglied seit
2 Aug 2011
Beiträge
4.528
Gefällt mir
292
Hab eine T3x Tac original von der Stange.
Da sitzt alles sauber und die Patronen werden sauber hochgedrückt.
Ab und an nimmt er alle 6 Patronen sauber.
Dann wieder einmal nur die 1. und 2. und danach muss ich z.B. 3 und 4 mit dem Finger ein wenig nach vorne schieben damit diese vom Verschluss erfasst werden.
 
Mitglied seit
20 Nov 2012
Beiträge
516
Gefällt mir
226
Hab eine T3x Tac original von der Stange.
Da sitzt alles sauber und die Patronen werden sauber hochgedrückt.
Ab und an nimmt er alle 6 Patronen sauber.
wieviel Luft ist zwischen Verschluss und Magazinlippen? Vielleicht drückt die silberne Spannfeder das Magazin etwas minimal zu tief und wenn Patronen vom Stoßboden minimal kleiner sind geht der Verschluss einfach drüber. Musst diese Patronen einmal messen. ich wills dir nicht vorschlagen aber vielleicht im hinteren Bereich ein zehntel Milimeter von den Magazinlippen abschleifen? Bei Pfusch sind € 70,- hin!!!!!
Dann wieder einmal nur die 1. und 2. und danach muss ich z.B. 3 und 4 mit dem Finger ein wenig nach vorne schieben damit diese vom Verschluss erfasst werden.
das ist wie Verschluss nicht ganz nach hinten gezogen!!
 
Zuletzt bearbeitet:
Mitglied seit
21 Jan 2011
Beiträge
4.295
Gefällt mir
1.291
Kurzes Update. Also an den Systemschrauben liegt es definitiv nicht. Hab jetzt die Spannkurve in Öl gebadet und mit gezogenen Abzug gefüllte hundert Mal gespannt. Bisher keine Verbesserung. Liegt es möglicherweise an der verbauten Ash Sicherung. Dort ist die Brünierung teilweise schon runter. Kann es sein, dass beim spannen dort irgendwas stört? Den Vergleich den ich habe ist mein alter Winchester 70 Repetierer, der ging gefüllt deutlich leichter.
Falls irgendjemand im Raum Erzgebirge, Chemnitz, Freiberg eine T3x besitzt würde ich gern Mal einen Vergleich wagen. Ein Jagdkollege hat eine alte t3 ohne x und diese geht deutlich leichter zu repetieren. Danke schonmal für die Hinweise!
Keine Ahnung ob die Kammer der T3 ohne weiteres in die T3X passt, sonst würde ich mal die Kammer (ohne ASH Sicherung) von deinem Kumpel testen.
 
Mitglied seit
10 Jan 2012
Beiträge
3.585
Gefällt mir
1.484
Mit unterschiedlichen Mags getestet? Du schießt ne Varmint mit Standard Tikka Magazinen?

Was du probieren kannst: Drück mal das Magazin fest ins System und schau ob die Zuführprobleme damit weg sind.
 
Oben