Wildkamera HC-300m defekt? Lösung!

Anzeige
Registriert
18 Sep 2014
Beiträge
54
Ich habe mir Anfang letzten Jahres die oben genannte Wildkamera mit Sendefunktionen zugelegt. Der Preis ist natürlich günstig.
Nach anfänglichen Schwierigkeiten zwecks Bilder senden, funktionierte alles einwandfrei. Im Sommer legte ich mir nochmals eine dieser Kameras zu ohne Probleme.
Es kam der kühle und nasse Herbst und im November der erste Frost. Mit ein paar Tagen unterschied quittieren beide Kameras plötzlich den Dienst! Nichts ging mehr, der Frontbildschirm blieb schwarz.
Da ich kein Elektriker bin und mir dachte kaputter kann ich die Kamera nicht machen, öffnete ich das Gehäuse und legte die Platine frei. Vllt sieht man ja was.

Mir viel ein Teil auf, welches rechts unterhalb der Bildschirmes verbaut ist, dass wie eine sehr kleine Knopfbatterie aussah und am Rand Grünspan angesetzt hatte. Grünspan etwas entfernt und direkt probiert ob die Kamera nicht schon wieder läuft. Tatsächlich läuft! Hängt wieder im Wald und sendet fleißig Bilder.

Vielleicht hat von euch jemand das selbe Problem und kann dadurch seine Kamera auch retten.
20210311_104945.jpg20210311_104958.jpg
 

RBM

Registriert
26 Sep 2017
Beiträge
63
Dh. die Knopfbatterie ist für die Funktion des Bildschirmes? Oder für noch etwas?
 
Registriert
18 Sep 2014
Beiträge
54
Ob es wirklich eine Knopfbatterie ist weiß ich nicht, kann ich mir aber auch nicht so richtig vorstellen.
Das Teil muss für mehr zuständig sein. Es ging bevor ich es gesäubert habe nichts an der Kamera.
 
Registriert
18 Jun 2019
Beiträge
170
Sinn ner Batterie ist es das die Zeit usw beim batteriewechsel erhalten bleibt. Mit dem Bildschirm hat die direkt nix zu tun. Aber kann sein das die n Kurzschluss hatte und deswegen nix ging.
 
Anzeige
Anzeige
Anzeige

Online-Statistiken

Zurzeit aktive Mitglieder
73
Zurzeit aktive Gäste
639
Besucher gesamt
712
Oben