Wir sind wieder online! Support und Fehlerbehebung

Anzeige
Status
Für weitere Antworten geschlossen.

admin

Administrator
Registriert
2 Nov 2000
Beiträge
3.837
Nach vielen Stunden harter Arbeit und blanken Nerven, sind wir wieder online.

Die neue Software ist ohne viel Schnick Schnack auf normale Forenfunktionen ausgelegt, deswegen gibt es keine Blog oder Gruppenfunktion wie früher.
Gruppen können wir über Benutzergruppen wieder anlegen, mit diesem Thema fangen wir aber erst an, wenn alles andere stabil funktioniert.

Wie Ihr sehen könnt hat die Übernahme der Avatare wie angekündigt nicht funktioniert. Bitte stellt einfach neue Avatare ein, vielleicht können wir in diesem Zug ja auch ein Gewinnspiel für den schönsten Avatar machen.

Einen Reset hat es auch in der Danke-Funktion gegeben. Fairerweise fangen wir jetzt alle noch einmal von vorne an, diesmal auch ohne Dislikes!

Wir haben die wichtigsten Einstellungen vorgenommen, werden in den kommende Tagen alles noch weiter optimieren.

Wir möchten diesen Faden hier für die Fehlersuche und Support nutzen, sicher werdet Ihr noch den ein oder anderen Punkt finden, der nicht funktioniert.

Bitte alles zu dem Thema in diesen Thread posten.

An dieser Stelle Herzlichen Dank an Borne und unsere Server Provider (y)


Wir hoffen es gefällt euch :geek:

WMH
 
Zuletzt bearbeitet:
Registriert
6 Jan 2017
Beiträge
2.622
Vielen Dank, das es so schnell geklappt hat!

Gibt es eine Möglichkeit das alte Design zu wählen? :)
 
Registriert
9 Aug 2016
Beiträge
2.165
Sieht erst mal sehr gut aus! Vielen Dank für euren Einsatz!

Jetzt erst mal testen... :)
 

Borne

Administrator
Registriert
22 Jan 2008
Beiträge
2.217
Desweiteren würden wir euch bitten, auf die Übersetzungen zu achten.
Diese sind teils solala. Falls euch da was besseres einfällt, immer mal hier rein damit!
 
Registriert
6 Jan 2017
Beiträge
2.622
Der Wohnort wird automatisch bei jedem Post veröffentlicht. Vorher habe ich das Häkchen im alten Forum deaktiviert. Nun war es automatisch aktiviert. Habe meinen Wohnort nun verallgemeinert.
 
Registriert
10 Jan 2012
Beiträge
6.440
Tip top! An das Design gewöhnt man sich.

Über was ich gerade gestolpert bin als ich mein Profilbild wiederhergestellt habe: Könntet ihr beim Wohnort raus nehmen das man das angeben muss?!


PS: Ich wohne auch nicht in Aragon ;)
 
Registriert
9 Aug 2016
Beiträge
2.165
Voreinstellung Datenschutz: Da scheint eine Menge als Voreinstellung öffentlich sichtbar zu sein (für alle Besucher). Siehe angehängten Screenshot.

Falls das so ist und nicht nur in meinem Profil, wäre es evtl sinnvoll das auf "nur für Mitglieder" als Voreinstellung zu stellen.
 

Anhänge

  • Bildschirmfoto vom 2018-06-28 15-03-17.png
    Bildschirmfoto vom 2018-06-28 15-03-17.png
    38,2 KB · Aufrufe: 63
G

Gelöschtes Mitglied 21083

Guest
Sieht so aus als ob die Bilder weg sind.
 
Registriert
8 Apr 2017
Beiträge
121
Vielen lieben Dank für Eure Mühe, den schnellen Umzug - und alles was dazu gehört.
Bin fast froh, dass die DSGVO kam. Das ist schon um einiges besser!
 
Registriert
29 Mai 2015
Beiträge
1.399
Möglicher Bug: Mobil ist bei mir die Startseite "Ooops!..." erst durch das Menü komme ich zu Beiträgen. (ios11)
 
Status
Für weitere Antworten geschlossen.
Anzeige
Anzeige
Anzeige

Online-Statistiken

Zurzeit aktive Mitglieder
122
Zurzeit aktive Gäste
420
Besucher gesamt
542
Oben