Zündfehler Norma 9,3x62 in Blaser R8

Registriert
10 Nov 2015
Beiträge
16
Hallo zusammen,

ich habe Ende 2019 von RWS DK auf Norma Vulkan umgestellt - 200 Schuss gekauft). Ich bin mit der Munition sehr zufrieden. Sehr präzise und umwerfende Wirkung auf Sauen. Leider habe ich von Anfang an Zündprobleme. Von 10 Schuss zünden 1-2 nicht. Dies hat schon so manchem Schwarzkittel das Leben gerettet. Ihr könnt euch vorstellen wie ärgerlich das ist. Endlich hat man Glück und die Sauen sind da und dann "klick" und Sauen weg. Ich habe die Waffe dann zu Blaser geschickt. Auch nachdem die Waffe im Service war, hatte ich das ganze letzte Jahr weitere Zündaussetzer. Ich habe noch einen zweiten R8 in 8x57, also die gleiche Kalibergruppe. Ich habe dann einfach mal den kompletten Verschluss getauscht und die Patronen, die nicht gezündet haben, nochmals mit dem anderen Verschluss probiert. Auch hier zünden sie nicht. Und JA, der Verschluß war GANZ zu :) Der Verschluss kann also eigentlich nicht das Problem sein, es sei denn zwei R8 wären "defekt" Man kann mit bloßem Auge erkennen, dass die Patronen, die nicht zünden ein minimal tiefer sitzendes Zündhütchen haben. Ich denke dies ist eine normale Produktionstoleranz? Anbei ein Bild der Patronen, die mit beiden Verschlüssen nicht gezündet haben.


Hat hier jemand ähnliche Erfahrungen mit Norma gemacht? Passen eventuell die Toleranzen bei Norma nicht zu den Schlagbolzenlängen der R8?

Mit RWS Munition hatte ich über Jahre hinweg in keiner der Waffen auch nur ein einziges Problem. Wenn ich nicht noch 100 Schuss hier liegen hätte, würde ich direkt auf RWS zurück gehen. Aber da ja auch alle 100m Bahnen zu haben, kann man auch schlecht auf neue Munition einschiessen.
 

Anhänge

  • norma.jpg
    norma.jpg
    397,8 KB · Aufrufe: 133
Registriert
8 Nov 2016
Beiträge
1.902
So sahen die Zündhütchen eines Bekannten mit Cineshot 9,3x62 auch aus. Allerdings aus einer M12 mit Handspannung. Beim Büchsenmacher ein Schlösschen mit Sicherung geliehen, damit gings einwandfrei. Zum Vergleich die Patronen in einem R93 getestet, da zündeten ein paar ebenfalls nicht.
Das war wohl nur ein Los. Bislang hat er keinerlei Probleme gehabt. Scheinbar lag es an den Handspannungen. Oder andersrum: die ZH waren zu hart/dick. Handspannungen haben nicht immer soviel Zündenergie wie normale Spannmechanismen. Ist auch ein Stück weit verständlich. Vorm Schuss muss die Feder gespannt werden und es sind nunmal nicht alle Nutzer gleich stark. Mit einem langen Hebel lässt sich einfacher spannen.

Tritt mal mit der Ruag in Verbindung und frag mal wie es weitergehen könnte. Für gewöhnlich sind die sehr zugänglich.

Edit: @Stomberger du hast recht. Von Norma kenne ich die auch nur so wie du beschreibst.
 
Zuletzt bearbeitet:
Registriert
23 Sep 2007
Beiträge
7.875
Die Bleifreien Cineshot Zündhütchen sind dafür bekannt hart und Zündunwillig zu sein . 98er hat aber noch keines ungezündet überlebt . Mannlicher und R93 schon öfter.

Edit sagt : SM Classic nicht die alten MS.
 
Zuletzt bearbeitet:
Registriert
16 Apr 2008
Beiträge
3.936
Mojn,
hatte ähnliches Problem am R93, dort ist die Schlagbolzenenergie am unteren Limit und macht zicken bei härteren Zündhütchen. (CCI) Als ich Federal Zündhütchen nahm war das Thema beendet.

Bei RWS, Brenneke, Cineshot Fabrik Munition gabs die gleichen Zicken (R93).
Einzig Blaser CDP zündete bereitwillig.

Mir versuchte damals der BüMa einzureden ich wäre zu blöde den Verschluss richtig zu schließen. Nachdem ich mehrfach bei Nachsuchen vor wehrhaftem Wild dtand und die Waffe erst zum Schuss überredet werden wollte bin ich zum 98er zurückgekehrt. Der hat mehr WUMMS auf dem Schlabo und die Laborierungen zündeten phne Probleme

Ob beim R8 ebenfalls die Zündenergie am unteren Limit liegt und mit stärkeren ZH Probleme bekommen kann liegt außerhalb meiner Erfahrung. Ich würde hier mal den Blaser Service kontaktieren.
 
Registriert
13 Aug 2006
Beiträge
1.156
Die Abdrücke des Schlagbolzen sehen aber auch eher Homöopathisch aus.. Ich kenne von Norma auch nur silberne ZH.... aber naja... auch Norma ist nicht unfehlbar...alle 5 Packungen ein LOS?
 
Registriert
14 Apr 2015
Beiträge
258
Ich hatte das Problem auch mal mit einer Charge RWS EVO. Auf meine kurze E-Mail an RUAG folgte ein zügiger Rückruf und wg. örtlicher Nähe ein Termin mit Austausch der Munition. RUAG hat sich da wirklich ordentlich verhalten.
 
Registriert
25 Aug 2005
Beiträge
3.155
"Based on the SAAMI-specified drop test, statistics will tell you that our primers are 99.9997 percent reliable. That means that when struck with sufficient energy and properly centered, they will go off 99.9997 percent of the time. A lead-styphnate primer is probably one of the oldest and most reliable devices on the planet."
 

GMV

Registriert
10 Mai 2015
Beiträge
834
Kombination aus Blaser R8, der wie der R93 erfahrungsgemäß eher "sanft" abschlägt, gepaart mit vielleicht einer härteren oder am Ende der Toleranz gesetzten Charge ZH bei Norma? Würde beiden Ansätzen mal nachgehen.
 
Zuletzt bearbeitet:
Registriert
25 Aug 2005
Beiträge
3.155
Quelle kann ich Grad nicht verlinken, aber die ZH selber sind nie selbst ursächlich. In der Regel ein oder mehrere Gründe die sich z.T. summieren. Gib die R8 zurück und schaff je zuverlässige Waffe an.
 
Registriert
20 Feb 2012
Beiträge
6.421
Denke zu harte ZH. Hatte das Problem mit reloads aus meiner XPR. Reloads haben nicht gezündet. Die dann nicht gezündete Patrone aus der xpr hab ich aus meiner Winchester 670 ohne Probleme verschießen können . ZH waren glaube ich from chinaman.
 
Registriert
8 Sep 2016
Beiträge
2.473
Wie schon einige geschrieben haben, ist das oft ein Problembei Handspanner.
Der Schieber muß die Feder vom Schlabo spannen.
Ist die Feder ziemlich stramm, drückt man sich mit dem Daumen einen Wolf.
Ist die Feder in der Federrate weicher, geht das easy zu spannen.
Aber die Schlagkraft des Schlabo ist dann evtl.nicht mehr stark genug um auch ein hartes / Härteres Zündhütchen genügend zu "deformieren".

Wurde dein R8 mal im Werk auf etwas "weichere" / leichtere Spannung "umgearbeitet".
Das macht Blaser ja, wenn man sich beschwert, daß sich die Waffe zu schwer spannen läßt.
 
Registriert
12 Jul 2016
Beiträge
347
Als alter Militärkanonenfreak kenne ich sowas nicht. Die alten Dinger hauen richtig drauf, da rumpelts IMMER.
Selbst meine Ü100jahrigen habe da keinerlei Probleme.
Da hilft halt nur, Mun wexeln oder eben die R8 pensionieren...…….
 
Registriert
16 Apr 2008
Beiträge
3.936
Interessant übrigends....
heute stimmen die meisten dem Problem-Ursache zu....als ich das vor ~10-12 Jahren so kommunizierte wurde ich von den Blaser Jüngern als Marken "Basher" tituliert.:rolleyes:
 
Oben